Maschine mikro mk3 pad sensitivity

Hey! I’ve finished the “Grooving and improving” curriculum and am now going through “Let’s hit the gym”. I’m now at the “Two hands, one machine” and I noticed that it’s really hard (like almost impossible) for me to get the pad to make a sound unless I hit really hard. It’s almost impossible for me to keep the velocity low because most of the time the note doesn’t even trigger, and when I hit (relatively) harder it’s almost up to the maximum. Is there something I’m missing in terms of configuring the maschine, or maybe it’s just how it is and I should get used to it? Or, (please don’t be it) I got a faulty unit? Thanks for the courses, great stuff!

1 Like

Ok, to assess what the problem is we have to check a few tings:

  • Are all pads responding the same? So do they all need very hard hits in order for them to trigger?
  • A good way to be sure is to temporarily move the snare sound to the hi hat pads or any other pads. If you have the same problem hitting those pads, then at least all the pads are responding the same.
  • If you have pads that are clearly responding differently from the rest, there might be a hardware problem. If they all respond the same you might be able to fix it by adjusting the sensitivity in controller editor. You can actually have this program open at the same time as you DAW when playing so you can instantly hear the difference when moving the slider. Sometimes, less sensitive settings are better and give more sensitive responses. No idea why that is.

Keep me in the loop, we’ll try to figure this out!

Thanks a lot for the elaborate response, appreciate it!
It’s the same on all of the pads so I’ll give the editor a shot, hopefully it makes things better. Thank you once again, have a great Sunday!

Keep me posted of your progress. There could be other things going on, also inside the drum software for example.

Hey! Just to give you an update - I downloaded the controller editor and moved the sensitivity to the right at max point, and it’s soooo much better now! Thanks a lot for your help, Robert. I also just finished the Workout A in “Let’s hit the gym” and am already clapping the pattern from Workout B. I love it! I feel like I’m progressing a lot day by day and that I train myself every day even if it’s just for 10min. Been a while since I got so deep into a hobby. Great job and see you around!

1 Like

That’s really great to hear! Controller quality is the only thing I have no real control over, so I’m happy that the Mikro mk3 is still going strong. Good pads for a good price! Have fun playing!

Hi Robert,
I´m chiming in on this issue as well.
I have trouble getting all the pads to sound at low velocity. It most obvious for me playing the ghost notes on pad 6 of course, but there is a similar behaviour for all pads.

The sensitivity pad on the Controller Editor doesn’t really solve the issue.’
But - it seems the problem is less pronounced in the Maschine 2 editor, so maybe its related to addictive drums software?

Any suggestions?

Setup: MacBook Pro 2021 M1, NK3, Babyface, Addictive Drums 2

You can try and adjust the velocity curves in Addictive Drums and then see if you get results that sound better to you. I have a lesson about this in the beginner course.

Besides that, Addictive Drums 2 is software, always 100% identical to another copy. I do not have any issues with my controllers and other people seem to be doing fine as well. So obviously the controller itself is the uncertain part n this whole equation.

But try the velocity curves!